home of the madduck/ blog/
vCards 3.0 and Nokia E71/E72

Dear lazyweb: I store all my contacts in individual vCard 3.0 files. I have a Nokia E71 and an E72 smartphone. They seem to be able to read only vCards 2.1.

Previously, I used the Nokia N900 to convert from version 3.0 to 2.1. That was a hassle, but it worked. Unfortunately, my N900 has since died and Nokia seems no longer interested.

The convcard utility in multisync-tools [[debbug does not